Excelファイルを使用してリクルーター情報を一括でアップロードする際、エラーが表示されることがあります。状況に応じて、考えられる原因と対処方法をご案内いたします。
※アップロード方法については、以下のページをご参照ください。
■ファイル選択後にエラーメッセージが表示される場合
アップロード用のExcelファイルに入力内容の不備がある可能性があります。以下のような原因が考えられます。
主な原因
- 必須項目が未入力
- 他リクルーターで使用されている従業員番号・メールアドレスを入力している ※重複登録はできません
- B列(UUID)が変更されている ※登録済みのリクルーターUUIDは編集できません。
- メールアドレスの形式が正しくない 例:全角文字が含まれている、@がない、記号の位置が不正 など
- 入力可能な文字数を超えている
- 「所属コード」に、登録されていないコードを入力している
対処方法
表示されたエラーメッセージをご確認のうえ、該当箇所を修正し、再度アップロードをお試しください。
※エラーメッセージ表示例については、以下の画像ご確認ください。
■ファイルアップロード中、または完了後に、上記以外のエラー画面が表示される場合
Excelファイルの読み込み処理中、もしくは読み込み自体は正常に完了したにもかかわらず、「更新する」ボタンをクリックした後にエラー画面が表示される場合、以下のような原因が考えられます。
主な原因と確認ポイント
1.Excel内のリクルーター件数が1万件を超えている場合
大量データの一括処理により、システムに負荷がかかり、エラー画面に遷移することがあります。
→ 1万件を超える場合は、ファイルを分割してアップロードをお試しください。
2. 一時的な接続エラー
通信状況や処理負荷により、アップロード中に一時的なエラーが発生している可能性があります。
→ 数分程度時間を置いてから、再度アップロードをお試しください。
3. ネットワークや端末環境による影響
⚠ 以下の操作は、貴社のセキュリティポリシーにより制限されている場合があります。
実施の可否については、必ず貴社の情報システム部門にご確認のうえでご対応ください。
ご利用のネットワークや端末環境によって、アップロード処理が正常に完了しないことがあります。以下の操作をお試しください。
- ブラウザを変えてみる(例:Chrome、Edge、Safari など)
- シークレット(プライベート)ブラウザで試してみる
- 別のPCやアカウントで試してみる
- 自宅のWi-Fiやモバイル回線など、別のネットワークで試してみる
- VPNや社内セキュリティネットワークを使用しない状態で試してみる
上記の方法で解消される場合、VPNやプロキシ等の社内ネットワーク設定により、外部サービスへの通信が制限されている可能性があります。
お手数ですが、貴社の情報システム部門にご相談ください。
ご不明な点がある場合や、解消しない場合はサポート窓口(※MyRefer管理画面右下に表示されているチャットボット)までご連絡ください。状況把握のため、以下の情報を添えていただけるとスムーズです。
- ご利用のブラウザ名・バージョン
- 発生日時
- 表示されたエラーメッセージまたは画面のスクリーンショット
- ご利用中のネットワーク環境(例:社内/VPN/自宅回線など)
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